Welcome to the TNMCorps Q&A community!

There seems to be a problem with the software interface. After entering a few new features either the FAILED or a hangup occurs. I have found that any subsequent new feature entries fail. The only way, I have found to get around this situation is to totally logout, then login, reenter the new feature and continue entering a few more features until the next hangup or failure. Is this my system, or yours?

asked 14 May, 10:32

bbitters's gravatar image

bbitters
114
accept rate: 0%


This sounds like what commonly happens when you've been logged out of the system after a period of inactivity. You won't always know until you've refreshed the site, and then you will have to log back in before you can continue successfully editing.

However, the issue could also be with specific data points. If you're unable to save specific points after multiple attempts, send us an email (nationalmapcorps@usgs.gov) with the names and URLs of those points and we'll look into them individually.

link

answered 17 May, 09:33

EmaleeM_30's gravatar image

EmaleeM_30 ♦♦
5111
accept rate: 3%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×2
×1
×1
×1

Asked: 14 May, 10:32

Seen: 133 times

Last updated: 17 May, 09:33

powered by OSQA